Category: Blog

Bit of WP

WooCommerce Checkout Manager 4.2.6 Vulnerability

The WooCommerce Checkout Manager has been reported by PluginVulnerabilities.com for being vulnerable in arbitrary file uploads. The exploit could be activated by an unauthenticated remote attacker when the plugin “Categorize

Vladimir Milosavljevic

Easy WP SMTP v.1.3.9 Hacked Fix

Easy WP SMTP 0-Day vulnerability Easy WP SMTP is a very popular WordPress plugin that provides routing outgoing emails from a WordPress site to an SMTP server of choice. It